2.4L whining noise - Maintenance Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
2.4L whining noise
Sunday, March 01, 2020 5:33 PM
Iím working on a 2013 equinox with the 2.4L in it. It has a whining noise all the time. Sounds like a power steering pump whine. The girl ran it low on oil and that is when the problem developed. I removed the serpentine belt and isolated the noise to the water pump/balance shaft chain area. I removed the timing cover and found no serious signs of damage. Chains, guides, tensioners are all intact. The only thing I noticed was that the balance shaft chain seems pretty loose/ the tensioner can be easily manipulated to flex the chain and it seems to flex too much. Probably 3/8Ē of play. The chain is still tight against the tensioner, but the chain and tensioner spring back and fourth, thatís were the play is. Water pump, balance shafts and oil pump all turn easily. I disassembled the oil pump and it looks good as well. Anyone with experience on these know if that chain is suppose to flex much? Is there anywhere else I should look for a whining noise?

Re: 2.4L whining noise
Saturday, March 07, 2020 9:21 AM
The balance chain (rear timing set) is very loud when too loose or too tight. I think it may be the harmonics of the area it is in that "amplifies" the noises.

If it was run low on oil, I suspect that it stretched the chain and the slip is causing the whine you hear.

The 2.4 is a great power plant if oil consumption is addressed or corrected. I have already rebuilt 4 this year that GM dealership refused extended warranty on for oil usage.

The rear chain will make noise much longer than tne front chain before it self destructs and damages engine.

I would suggest doing front rear and water pump and be safe

I don't know where you are located, but I assume you can find a private tech like me that will do it all reasonable cost.
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search